15 May

¿Qué dispositivos móviles son soportados?

  • iPhone iOS versión 4.3 o superior
  • Android™ versión 2.1 o superior
  • Windows Phone 7 o superior
  • Windows Mobile 6
  • BlackBerry® 4.3 hasta 7.1
  • BlackBerry® 10
  • Symbian® – todos los J2ME soportados
  • Todos los teléfonos J2ME habilitados

About the Author